Skip to Content
avatar image
Former Member

kernel upgrade for SLES 12.2 SAP Application SP2 to 4.4.114-92.67.1 is compatible for Hyper-V VM

Need your help to validate if solution recommended by SUSE support to upgrade the existing kernel - 4.4.21-69.1 ( SP2-Nov-2016 ) to latest available kernel - 4.4.114-92.67.1 ( Feb-27-2018 ) for SLES 12.2 SAP Application SP2 is compatible / supported for on Hyper-V VMs.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Mar 07 at 12:13 PM

    Hello Nitin,

    using SAP on Linux with Hyper-V as virtualization is not supported. See note:

    1122387 - Linux: SAP Support in virtualized environments

    Add comment
    10|10000 characters needed characters exceeded