Skip to Content
0

Trouble connecting my Hana XS destination to the Web IDE?

Mar 06 at 10:08 PM

92

avatar image

In the 'Data Connection' step while building a new project it is saying 'Ok' but not letting me move on to the next step. Does anyone know why I am getting this error?capture.png

capture.png (30.7 kB)
10 |10000 characters needed characters left characters exceeded

Can you attach the destination used?

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Michal Keidar
Mar 07 at 11:06 AM
0

Ok that's hilarious, it's like the server is giving you mixed messages...

Can you please take a look at the network trace in Chrome Development Tools and locate the failed request?

Then attach a screenshot of it and the response.

Also attach a screenshot of your vr_service destination.

Regards,
Michal.

Show 6 Share
10 |10000 characters needed characters left characters exceeded

Hi Thanks for the help. Here are the two screenshots you asked for. capture.png

There seems to be no failed requests so I am not sure what the problem is.

capture1.png

Thanks again,

Matthew

capture.png (88.8 kB)
capture1.png (41.4 kB)
0

Thanks - still missing the screenshot of the response though... I can see only the headers of the request, but there's the response tab that is interesting.

Also, is this same request working for you directly in the browser?

i.e. https://hana....hanatrial.ondemand.com/valuerealized/services/values.xsodata ?

Regards,
Michal.

0

Hello,

Sorry for the confusion. Here is the response from the Web IDE. response.png

Directly in my browser works fine as shown here. urlresponse.png

Thanks again

response.png (105.6 kB)
urlresponse.png (24.2 kB)
0

Interesting. It looks like the response is a login form. Can you try removing the user and password from the destination? (Use NoAuthentication instead).

0

I have tried this and recieved the same login response.

0

Then you should try and figure out why the server returns this login form response.. Perhaps some configuration somewhere that says form authentication instead of basic.

0