Skip to Content

what is necesary for instal fiori front end 2.0?

Hello,

we are thinking about migrating our sap bw netweaver 7.0 to 7.5. The end user is very interested in sap fiori, so since we are going to go to version 7.5 we will install sapfiori front end 2.0, but I do not know if it is necessary to install any more addon. On the other hand, does anyone know if it requires any special licensing or is it included in the sap netwaver?

I would appreciate any response since we are a little lost.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Mar 06 at 04:10 PM

    The deployment option you want is supported. Fiori has various apps which come as add-ons. Do you need any add-ons depends on what apps you would like to use.

    Also please check PAM.

    For licensing please check with SAP account rep.

    Add comment
    10|10000 characters needed characters exceeded