Skip to Content
avatar image
Former Member

Few reports are appearing blank in Webi document

Hi All,

I'm working on a report having 25 sub reports. When I refresh the document, few of the reports are coming as blank and some times #Computation is error is appearing in the cells.

Please let me know if you have any solution to this issue.

Thanks in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Mar 07 at 10:21 AM

    Blank reports are because there is no data in the webi query or some filter conditions are not satisfied for the particular table.You need to first check the if data is available in the webi query or not.if yes then check for which filter condition data is not available.

    it more like some conditions are not satisfied hence reports are blank.

    For Computation error check if variable/formula is based on merged dimension and if any context is used in the report variable formula. or may be some null values in the numeric object/variable while in the sum calculation.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks for the reply.

      I have checked the webi query and report level filters, there are no issues with them. The report is displaying data when I refresh the document while on the particular report.

  • Mar 07 at 10:37 AM

    Hi Venkata,

    Does it happen during schedule or on demand refresh or both?

    Regards,

    Kunal Kharat

    Add comment
    10|10000 characters needed characters exceeded

    • Ok.

      How long does the report take to refresh?

      With 25 sub-reports i am assuming the report processing must be taking time.

      Where are you testing this? In DEV?

      Also is it intermittent issue?

      Regards,

      Kunal Kharat