Skip to Content
author's profile photo Former Member
Former Member

Idoc Not received on MII Message Listener

Hi All,

I am trying to post Idoc from R/3 to MII Server , but some how I am not getting it 😔

I have configured Destination, Parter, Partner Profile on the R/3 and Message Listener on MII.

When I am trying to send Idoc from R/3 using BD10 transaction (Idoc type MATMAS), Idoc Status as 03 in WE02 transaction , but I the MII server does not show up for this.

Even the Failed Messages is showing no results.

Am I missing some thing here.

Any help is appreciated.

Kind Regards

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 31, 2008 at 08:51 AM

    I got the issue,

    The problem was Partner was wrongly selected.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.