Skip to Content
0

SAP ECC IDOC Error,Problem with SOAP Class while sending IDoc from ECC to HCI--Very Urgent

Mar 04 at 06:26 PM

196

avatar image
Former Member

Hi All,

We have done integration between ECC <--> HCI<-->C4C systems and it is working for inbound as well as outbound IDocs, but for the sales order Outbound IDoc, I am getting status 02 like "Problem with SOAP Class" Error passing data to port error.

Can anyone please help me here I have followed the below blog but no success.

https://archive.sap.com/discussions/thread/3794183

SM59 connection test is successful but data is not flowing to HCI.

Kindly help on this issue @bhavesh.kantilal,Former Member,Former Member,@murali.v2,Former Member

Thanks,
Siraj.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Sikander Narula
Mar 05 at 01:44 AM
0

Dear MOHD SIRAJUDDIN,

Kindly check the WE21 Port settings, they should be as follows:-

Content Type:- Text/XML

HTTP Version :- 1.0

SOAP Protocol :- Checked

Also, please check if there are any error messages in HCI for this IDOC

Thanks and Regards

Sikander

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Dear MOHD SIRAJUDDIN

Also check if there are any failures in the srt_util error logs for these IDOCs

Thanks and Regards

Sikander

0

Dear Customer

Please implement SAP Note 1765710

Thanks and Regards

Sikander

0
Former Member

Hi Sikander,

Thanks for the reply, I will follow your instructions and let you know the results.

Thanks,
Siraj.

0