Skip to Content
0

SAP Lumira 2.0 UNDO functionality stop working after Upgrade from DS1.6

Mar 03 at 11:37 PM

81

avatar image

Hi,

Recently after upgrading to Lumira 2.0 i found the the existing functionality "UNDO -Back" button code is not working as expected.

Scenario

Back button click once nothing happens, on second click it reset the application to default view (initial state).

I created new application with Lumira 2.0 still the same issue, However testing the same application with DS1.6 is still working as expected.

Back Button Code

State.backOneStep();

Cross-tab Code

DS_1.setFilter("0COUNTRY", CROSSTAB_1.getSelectedMember("0COUNTRY"));

Has anyone experienced this after upgrade or with new application?

Highly appreciate your response, thanks

Regards,

Fahad

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Tammy Powlas
Mar 03 at 11:48 PM
0
Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Tammy,

Not yet, let me upgrade on sandbox and come back with the result :-)

0
Mohd Fahad Mar 05 at 10:11 PM
0

Hi Tammy,

So after upgrade to Lumira 2.0SP3 results are still the same. It didn't work.

Perhaps OSS message is the only option now. What do you think?

Regards,

Fahad

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Apr 12 at 01:48 PM
0

We are in the same situation....Undo functions not work in some circumstances...

And,in general, there is not a "back one step" function...


Could you help me please?

Andrea

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Andrea,

We still have the same issue. Did you folks open ticket with SAP?

0