Skip to Content
avatar image
Former Member

GOA not replicating to Back end & Diffe processing times for BLAORD&CONDA

Hi All,

I have created a GOA and it does not repliacte in the Backend system.

On checking the RZ 20 I get the following details:

Back end system application error & Different Processing times defined for BLAORD &CONDA

Working with SRM 5.0.

Any inputs are appreciated please.

Thanks & Regards,

Nagarajan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 28, 2008 at 05:49 PM

    Hi Nagarajan,

    have a look into the Log (SLG2) in the backend. This error is the typical message connected to a missing mapping of conditions, a missing material information, etc.

    - did you map conditions?

    - do you get the error with a free text typed item as well?

    - leave all conditions blank also price, does it then work?

    Only when all information is valid in both systems, then a GOA gets distributed.

    Look into the log and let know the messages there.

    Cheers,

    Claudia

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Claudia,

      Thanks for that.

      I think the failed Idoc is not relevant so far as Distribution is concerned.

      I am able to display teh Contract in the Backend in Tx Me33k.

      Thanks all,

      Regards,

      Nagarajan

  • Jul 28, 2008 at 01:03 PM

    Hi Naga

    The same problem reported in SDN

    problems-in-goa

    it might be useful for your quick diagnosis.

    error-in-global-outline-aggremets-distribution

    Edited by: muthuraman on Jul 28, 2008 3:10 PM

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Muthu,

      I checked the Link.

      Not very useful for this error.

      What exactly is meant by Processing times and where do we maintain this?

      If Trigger immediately is what it means then it is maintained in the Partner profiles.

      Thanks & Regards,

      Nagarajan

  • avatar image
    Former Member
    Jul 29, 2008 at 12:59 PM

    Hi Nagarajan,

    1. Please check whether the partner status in partner profiles is Active in backend system

    2. Please make sure the message types BLAORD & COND_A have the inbound options. i.e. both should have the same status { "Trigger by background program" or "Trigger Immediately" }

    Best Regards

    Kathirvel

    Add comment
    10|10000 characters needed characters exceeded