Skip to Content

sales order not going on legal control block

Hi,

one of the materials is not classified in GTS now when i create an order with this material in ECC, order gets pushed over to GTS but order's not going on block. I dont see any data in classification tab at sales order line item level in GTS.

All the three checks SPL, Legal Control and Embargo looks green in GTS also in ECC when check the order using /SAPSLL/BL_DOC_SD_R3 it doesn't show that the order is on block.

Am I missing any settings.

Regards,

Sunny

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Mar 15, 2018 at 06:26 PM

    SAP GTS does have a solution, it is called Export (Legal) Control, a type of classification. In SD0A and SD0B documents, that is the only 'classification' that is checked. Only in Customs Management is the commodity codes edited.

    Your process should be that when you maintain the Legal Control classification for the material in GTS, the commodity and tariff code should be maintained at the same time.

    I hope this helps.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Mar 09, 2018 at 07:39 AM

    No, you are not missing any setting... just missing that there is no standard feature in SAP GTS to block a Sales Order in case a product is not classified...

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 20, 2019 at 06:40 AM

    Hi Kiran,

    first of all sorry for my late reply. Hope you might have fixed the issue.

    if not, then check the Legal Control Settings-> Product Master Maintenance-> A-Every Product is Relevant for checks or B-Only Specifically Selected Products are relevant for Check. also you need to check the Product Master Data-check Legal Control tab 'No Control' is activated. so, if the Legal Control has option-A , but Product Master has activated with 'No Control' then Legal Control check will not be happend to that Product and status will be in Green.

    Thanks,

    Srinivas Yellampalli

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.