Skip to Content

JRE version for SA PO 7.5

Mar 02 at 11:02 PM


avatar image

Hi ,

We have installed new SAP PO 7.5 in our landscape. As far I know is JAVA 8.1 is compatible version. I would like to if can we use Java 9 for ESR/ID assuming higher versions are compatible with lower versions.

Please help.


Praveen Kumar

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers