Skip to Content
avatar image
Former Member

Integration Builder data not understood in SPROXY

Hi all,

I am configuring proxy in r3 system, but when checking the connection in sproxy tansaction-> goto-> connection test

for two reports

SPROX_CHECK_IFR_RESPONSE

SPROX_CHECK_IFR_CONNECTION

I am getting error "Integration Builder data not understood".

My SLDCHECK is successful.

In exchange profile parameters http://server:port/exchangeProfile --> Connection

com.sap.aii.connect.repository.name: Server (e.g. pwdf0436)

com.sap.aii.connect.repository.httpport: Port (e.g. 1080)

com.sap.aii.connect.repository.contextroot: Root (e.g. rep)

Furthermore, the logon data is also read from the exchange profile(section 'ApplicationSystem'):

com.sap.aii.applicationsystem.serviceuser.name: User

com.sap.aii.applicationsystem.serviceuser.pwd: Password

This maintained, I created on RFC Destination also with name SAP_PROXY_ESR with path prefix "/rep"

Please help me in solving this problem.

Regards

Pradeep P N

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Best Answer
    Jul 25, 2008 at 07:29 AM

    hi,

    there is a weblog for that:

    How do you activate ABAP Proxies?

    all you need to do is to follow it and you will make it work for sure

    works everytime

    Regards,

    michal

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 25, 2008 at 07:40 AM

    hi pradeep,

    Make sure your business system is set up as follows:

    1. Transaction SXMB_ADM

    - Role of System: Application System

    - Corresponding Integration Server: dest://<your_sm59_http_destination>

    2. Ensure that the RFC destinations LCRSAPRFC and SAPSLDAPI are maintained and working

    3. Run SLDCHECK to verify that the connection to the System Landscape Directory works.

    4. Check that the Integration Repository is running and data is maintained there.

    regards

    kummari

    Edited by: kummari on Jul 25, 2008 9:43 AM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 25, 2008 at 07:50 AM

    Hi,

    Check the followign program to test if your SAP system is configured properly to connect to XI Server...?

    1.Check/maintain with report: SPROX_CHECK_IFR_ADDRESS

    2.Check with report SPROX_CHECK_HTTP_COMMUNICATION

    3.Check with report SPROX_CHECK_IFR_RESPONSE

    4.Check with report SPROX_CHECK_IFR_CONNECTION

    Check whether these are giving success are not, then take the correct action accordingly

    REgards

    Seshagiri

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi

      this two reports are showing error's

      Check with report SPROX_CHECK_IFR_RESPONSE

      Check with report SPROX_CHECK_IFR_CONNECTION

      Regards

      Pradeep P N

  • avatar image
    Former Member
    Jul 25, 2008 at 08:32 AM

    Hi

    Goto -> sproxy -> In menu (Test Connection)

    run all report

    Check u r http port --> SMICM --> Display Paramaters.

    SM59 - SAP_PROXY_ESR (logon with PISUPER user ) Test coonection

    it should work by doing above

    rgds

    srini

    Add comment
    10|10000 characters needed characters exceeded