Skip to Content
author's profile photo Former Member
Former Member

Asset under construction not completely credited

Hi,

We are getting the message "asset under construction not completely credited" when trying to process an actual settlement for an internal order. We have checked all our settlement rules and read SAP Note 726031 but we are still getting stuck on this error. It may have something to do with a 2c USD balance on the AUC that doesn't want to clear. The local (AUD) balance is zero. We tried posting a 2c USD transaction to the Order but that didn't work either.

Thanks

Bill

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 25, 2008 at 03:41 PM

    Hello,

    Check the AUC balances and also check the settlement rule upto which period it is maintained. If the to period is ended with value and remove the " To period" and settle the values.

    Thanks

    Lakshmi Narayana

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.