Skip to Content
1

SAP BO 4.2 SP5: boimg:// not works in New Launchpad

Mar 02 at 02:34 PM

192

avatar image
Former Member

Hello Everyone,

on SAP BO 4.2 SP5 use a image on report webi with the "boimg" protocol. With classic launchpad works correctly, but when I use the new Launchpad (BOE/BILaunchpad) the image are no longer displayed.

IMPORTANT: the image path is edited to "/BO42/sap_bobj/data/frsinput/" and I try to insert random image in /frsinput and works correctly, but if I use a subfolder the image are no longer displayed. In essence the path image is valid only for the image objects inside the path, not for the objects in the subfolders.

Is there a workaround to allow the correct display of images in subfolder on the new launchpad?

Thanks.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

7 Answers

Bharath B N
Mar 10 at 03:45 PM
1

Hi Former Member ,

By seeing all above discussion, my suggestion is - create incident on WEBI viewer component.

-

Bharath

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Mar 04 at 02:34 PM
0

Hi Andrea,

Can you please explain what do you mean by classic launchpad and new BI launchpad.

is the classic one BI 3.1 and new BI is BI 4.1?

Is there a cluster?

Are the Web Applications servers different from the BO servers in both the classic and new BI servers?

Regards,

Kunal Kharat

Share
10 |10000 characters needed characters left characters exceeded
AMIT KUMAR
Mar 05 at 08:30 PM
0

boimg:// path only follow the standard path.if you want to use images from subfolder then instead of using boimg:// path use full path of image in the webi and try.

e.g. D:/BO instalaltion path/BO42/sap_bobj/data/frsinput/subfolder name

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

I try but not works if I using the full path of image.

0

I don't have access to check from side.

Bharath B N can help you..

1
avatar image
Former Member Mar 05 at 09:17 AM
0

Hi Kunal,

the old Launchpad of BO 4.2 SP5 is http://server:port/BOE/BI. The New Launchpad is http://server:port/BOE/BILaunchpad.

I noticed that the image in root path works correctly for all launchpad, while when I use images that are in subfolders (of root path of Webi Image), they do not work only in the new launchpad.

Regards.

Andrea


Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Mar 05 at 11:42 AM
0

Hi Andrea,

Both http://server:port/BOE/BI and http://server:port/BOE/BILaunchpad are deployed on different application servers?

I am wondering how its working for the old launchpad.

To my understanding, ideally it shouldnt show you the image, when you have the boimg:// set to /BO42/sap_bobj/data/frsinput/. It should only get the images from the same location and not the subfolders in it.

May be you can clear the browser cache in old launchpad and it wont show you the image there as well.

Regards,

Kunal Kharat

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Restar the Web Intelligence services and Cacher Server, but in the old launchpad works correctly. The problem is New Launchpad.

0
Simone Caneparo
Mar 12 at 02:35 PM
0

Is there a Load Balancer in place? If so, have you tried to bypass it to see if there are any differences?

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Mar 16 at 10:59 AM
0

No, there is no Load Balancer.

Share
10 |10000 characters needed characters left characters exceeded