Skip to Content
author's profile photo Former Member
Former Member

PRBLEM OF GENERETING REPORT IN EXCEL

HI GURU I AM SUFFERING FROM PROBLEM THAT I HAVE CREATED ON REPORT IN THAT IF I CAN GENERATE REPORT IN

ALV IT IT WORKS BUT AT THE TIME OF GENERATING IN EXCEL IT IS NOT SHOWING DATA IN SOME COLUMN DATA IS NOT THERE.

IF ANY ONE HAVE SOLUTIONS THEN PLZ GIVE ANSWER IT IE URGENT.

THANKS,

RAJAN.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 24, 2008 at 12:34 PM

    While building your catalog for table use the function module

    REUSE_ALV_FIELDCATALOG_MERGE.

    This problem occurs due to bulding the field catalog manually.

    Instead of that use this fn module.

    Your problem will be solved.

    Regards,

    Deepak.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.