Skip to Content
author's profile photo Former Member
Former Member

problem in the process chain......

Hi,

I transported the process chain to production....

But I found that some of the process types like creation of Index , deletion of index

for the cube have not been transported although the process chain is transported well.

Any guess what I should do to correct it ? why it has happened??

Thanks, Jeetu

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 24, 2008 at 12:51 PM

    Trying opening up the process chain in edit mode on your production system. If you see your changes in edit mode then you need to activate. This happened to me recently, but can't say it is what you are experiencing.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Jeetu,

      Check the variants for those steps in production, if you get an error message saying the variant does not exist then you need to go to the dev system and check the object directory entry for these variants. May be they were created as $TMP and were not collected in your transport. If yes, then change the development package and retransport the variants...

      However first try checking & activating the process chain in production if its does nto work then follow the above suggestions.

      Regards,

      Shilpa

  • author's profile photo Former Member
    Former Member
    Posted on Jul 24, 2008 at 12:35 PM

    Try and reactivate the process chain again, and then transport again. Maybe you added the create index and delete index after the last time the process chain was activated?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.