Skip to Content
0

Message not displayed in C4C even if its a success in message monitor

Mar 01 at 01:29 PM

49

avatar image

I am working on a scenario where data is being sent from ECC to C4C. When it is triggered from ECC, the data is sent successfully from ECC(sxmb_moni success) and also it is is delivered successfully to C4C in message monitoring but still it is not displayed in C4C. Can anyone suggest? I checked the channels, cleared data cache, reactivated the communication arrangement and the url also is correct.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Sikander Narula
Mar 01 at 03:29 PM
0

Dear Sayantani

Kindly check the status of the message in SAP PI message monitoring screen on runtime workbench.

Also check the message in the receiver (SOAP) channel in Communication Channel monitoring if the message is processed successfully.

There could be a possibility that message failed in C4C srt_util if the message is not visible on UI, in that case you can create ticket from C4C tenant and send it to SAP

Thanks and Regards

Sikander

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Thanks Sikander. But the message itself is not showing in the WebServiceMonitoring(no message at all no error no scheduled nothing) even if it says successfully delivered from the PO end with the payload carrying the values sent from ECC.

0

Dear Sayantani

Please create an incident from your C4C tenant and send it to SAP

Thanks and Regards

Sikander

0