Skip to Content
avatar image
Former Member

What is the Java runtime version required for SAP GUI 6.20 for Windows?

Hi All,

I need the following information:

1. What is the Java Runtime version required for SAP GUI version 6.2 for Windows (Platform Windows XP)?

2. And is there any problem if we use Java runtime version 1.6 on PC?

It would be great if anybody can provide the information on the above.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jul 24, 2008 at 07:35 AM

    To run SAP GUI for WIndows -- Java isnt a pre-requisite nor is there any dependency for the same.

    Thanks,

    GLM

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 24, 2008 at 09:12 AM

    You can use any JAVA runtime version, or to not use at all... SAP GUI for windows works without JAVA runtime.

    Regards.

    Add comment
    10|10000 characters needed characters exceeded