Skip to Content
author's profile photo Former Member
Former Member

CTM run Stopping at planning version Upload

Hi all

i am facing a major problem of CTM run stopping at planning version upload and not going till the Planning Engine Complete. Can anyone suggest anything which might be causing it. We have checked all the Basis settings and configuration settings from our side . IN the trace file it is showing an unknown error at the end.

Regards

Virender

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Jul 23, 2008 at 11:35 PM

    Try running CTM for a smaller scope to make sure it is not a scale issue. If it stops even for a smaller scope, make sure the CTM master data consistency check is consistent. If it is consistent, check if you have some messed up master data eg. max lot size of 1 will cause CTM to cause thousands of orders and this is not caught in CTM consistency check. Check load on the server while CTM is running.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.