Skip to Content
author's profile photo Former Member
Former Member

E-recruiting workflow/webflow not triggering

Hi All,

I have activated WS51900005 but its not triggering . Please let me know if any extra settings are required for triggering.

Thanks and regards,

Kedar

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jul 22, 2008 at 08:13 PM
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 22, 2008 at 08:53 PM

    Check if the event linkage is present for the workflow. If yes, then make the workflow task as general and all the foreground task as general task so that the workflow will be triggered and the foreground tasks can be executed.

    This setting needs to be done in the client in which the testing is to be done.

    Regards,

    Hari

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.