Skip to Content
author's profile photo Former Member
Former Member

Blank First Page in Sub Report

Hi,

My sub report display the first page blank with data starting from the second page. The first page just displays the Report Header. How can I fix this?

Thanks.

Reena

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Jul 22, 2008 at 07:14 PM

    Is it possible that there is a group in the subreport and you have Keep Group Together set in the Group Options?

    Fuskie

    Who would bet the group data is larger than what fits on a single page and Crystal reacts to that by pushing the whole thing to the second page...

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 22, 2008 at 07:13 PM

    Hi Reena,

    If your subreport data is exceeding one page then it jumps to the next page. Right click on your subreport and select format subreport and uncheck the option keep object together in common tab and check the report.

    Raghavendra

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.