Skip to Content
avatar image
Former Member

Problem in intercompany billing

Dear gurus,

I am trying to create an intercompany flow but I am not able to create the intercompany invoice.

The error message that I'm getting states 'VF009 - sales organization is not defined'. I investigated and I think the reason is because fields LIKP - VKOIV / LIKP-VTWIV / LIKP-SPAIV and LIKP-KUNIV are not updated when I created the delivery.

I checked the customizing according to OSS note 308989 but I was not able to find the reason why it is not working

Can any of you experts and gurus light me with your wisdom 😊 ?

Thank you in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 23, 2008 at 03:58 AM

    Hi Iria,

    Please check the intercompany billing settings in IMG

    SPRO>Sales and Distribution>Billing-->Intercompany Billing

    -->Assign Organizational Units By Plant(Assign sales area data to supplying plant)

    -->Define Internal Customer Number By Sales Organisation(Assign internal customer to the recieving sales organisation)

    I hope it will help you,

    Regards,

    Murali.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Iria,

      Go to XD02 or XD03 transaction enter your internal customer number then click Customer's sales areas push button here you check the sales area it should be supplying plant sales area.

      I hope it will help you,

      Regards,

      Murali.

  • avatar image
    Former Member
    Jul 29, 2008 at 06:44 AM

    Hi there,

    has the issue been resolved.

    If it resolved, kindly mark it as answered.

    Rgds,

    Deepak Raj

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 16, 2008 at 01:03 PM

    The program for intercompany goes through the tables updated by customizing TCODES VOR1 and VOR2. Some entries were missing. That was the problem. The master data was correct

    Add comment
    10|10000 characters needed characters exceeded