Skip to Content
author's profile photo Former Member
Former Member

enhancement view does not appear in my list of views

Hi ,

I have created an enhancement and now I used the wizard to add a new view to this application.The view created does not appear in my list of views but it appears in my Z BSP application.

Please help!

Regards

Shilpi

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 22, 2008 at 11:28 AM

    Hello Shilpi,

    1) add your view to Viewset in Repository Editor in your enhanced component.

    2) coto configuration of this Viewset and add your view to the list

    3) in your application goto this viewset and Reset To Default

    Good Luck

    Eli Steklov

    Please Reward Points if it Helped 😊

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 22, 2008 at 09:41 AM

    Check whether you are in Enhanced Version of UI Component ! (Original UI CMP name and Enhanceset : Z*)

    Thanks

    Allot points if this helps !

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.