Skip to Content
author's profile photo Former Member
Former Member

Cube doesnt want to rollup or fill aggregates automatically

Cube doesnt want to rollup or fill aggregates automatically - although it is setup in RSA1 to do it after data upload

The Processes in the Process Chain is as follows

Start>Indexes>Load Data> AND >Create Index (Here is where the Error Message Occurs)>Request in Info Cube>Adjust ( Fill Aggregates on Versions)

Is there a Process Type Incorrectly setup or what is the Sollution to this ?

Regards

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jul 22, 2008 at 02:16 PM

    do u get an error message on the adjust aggregate?

    Tomer.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 22, 2008 at 06:41 PM

    When you run a load from a process chain, the "automatisms" in RSA1 for the InfoCube are disregarded / not used.

    The aggregates should be filled by the process chain with the Adjust process type (Rollup of Filled Aggregates/BIA Indexes - in 7.0).

    The variant for the Adjust process type needs to specifiy the InfoCube(s) to be rolledup and should have 0s set for these two options Roll up only those requests that were loaded xxx days ago and Number of requests that you do not want to roll up

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      It sounds like you Create Index process variant might be referencing a different InfoPackage than your Load process.

      How is you Create Index variant defined? Is the Object Type in the variant an Execute InfoPackage, or InfoCube. Sounds like you might have Execute InfoPackage. If so, I would change it to InfoCube and specify the InfoCube you wan to rollup.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.