Skip to Content
avatar image
Former Member

PIAFUSER gets locked & SLD Data Supplier won't start

Hi guys,

well i am no basis guy but i have to do the following.

We want to use one SLD for PROD & DEV. We chose DEV SLD to be the one!

Therefore i followed Note 720717 in detailed way.

Because there is mentioned i have to change sth. in Service SLD Data Supplier i did so in PROD for giving the SLD-Adress of DEV. This was looking good, i changed, saved and restarted service.

But since then for changing back the settings for this service, the service won't come up. I can stop it but never restart it.

In addition our DEV is also not working anymore, here the User PIAFUSER gets locked all the time on DEV (ERROR 401). We have no clue why this is because we never touched a service with this user since this seems to be an authorisation problem!

Could someone help?! We already read post and blogs the last 4 hours but nothing helped that far!

br

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jul 21, 2008 at 01:09 PM

    Hi,

    Go to adminisration link and select the lock overview link. Remove the lock.

    Thanks,

    RamuV

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 21, 2008 at 01:11 PM

    Hi

    In PI goto --> SU01 --> Type user --> Unlock 😊

    srini

    Add comment
    10|10000 characters needed characters exceeded