Skip to Content
avatar image
Former Member

Adding extra column in smartform

Hi friends,

I have made modification in smartform by adding one extra column in the table. in output horizontal line and vertical lines are not appearing for the column.

In the table window the "DRAW LINES AND COLUMNS " icon is in display mode. How can i bring it to change mode.

waiting for ur response

regards

Neelesh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 21, 2008 at 11:31 AM

    Hi Neelesh,

    When u modified the table like adding the rows or columns, u shud select the select pattern which is available in the Tables tab. I think there is no need to use draw columns and rows.And moreover try to open the smarform in change mode initially not after displaying and clicking on change mode.

    I think this will help u.

    \[removed by moderator\]

    Regards,

    Srinath

    Edited by: Jan Stallkamp on Jul 29, 2008 5:25 PM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 21, 2008 at 12:02 PM

    Hi,

    In main window go to table ->table tab ->by default its showing %LTYPE1,select right click >split ->cell

    For above process add extra column to table

    after make the column,select column make a thick lines using

    frames like left ,right etc.

    reward points if help ful.

    Thanks & regards,

    Bhupal

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 14, 2013 at 03:38 AM

    Hi srinath,

    Can you please tell me where is the select pattern option ???

    I am not able to see this option in table.

    Add comment
    10|10000 characters needed characters exceeded