Skip to Content
0
Jul 19, 2008 at 09:07 PM

SAP AII 5.1 - SAP XI 3.0 - Netweaver 2004 - R3 4.7 ?

19 Views

Hi Folks ,

Can you please calrify the following

1. SAP AII Can be installed SAP Netweaver 2004 or is there any mandatory rule as it should be installed on SAP Netweaver 2004s ?

2. SAP AII and SAP XI can be on the same Netweaver Stack (or ) it should be seperate from XI ?

3. Is SAP R3 6.0 is mandatory or < 6.0 will work for our scenario ( Outbound Processing ) ?

In our landscape we have XI 3.O with SAP WAS 6.40 , Netweaver 2004 and R/3 4.7

1. Can we import the XI Content for SAP AII 5.1 on the XI 3.0 of Netweaver 2004 ?

2 . Netweaver 2004s is mandatory ?

3. Can we have XI on Netweaver 2004 and SAP AII 5.1 on separate Netweaver 2004s ? Will it possible on realtime ?

Please provide some input on the above questions and If there is any SAP recommondations please provide the link .

Regards.,

V.Rangarajan