Skip to Content
2

Page taking longer to load Q&A plus blogs

Feb 27 at 04:05 PM

397

avatar image

Hello,

When you accessing anything on SAP Community its taking long time to load pages.

More information is as below..

Task bar Status :

Tab status:

You can see page still loading while I am writing question.

Browser is: Firefox 58.0.2 (64-bit)

-Yogesh

1.jpg (7.0 kB)
2.jpg (7.0 kB)
10 |10000 characters needed characters left characters exceeded

Came here to post this. I'm having the same issue. All the tabs keep spinning the wheels. Also @-mentions are not working.

1
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Jerry Janda
Mar 01 at 01:49 PM
1

Hi, everyone:

I was informed this morning that this issue has been resolved. Please let me know if you're still experiencing problems with load times. If you aren't, feel free to accept this answer so I can get back some of the juicy karma credits I lost in Coffee Corner. ;-)

Jeremy Good Since you and I discussed the tracker issue, I wanted you to be aware as well.

Best regards,

--Jerry

Show 1 Share
10 |10000 characters needed characters left characters exceeded

I rebooted my laptop this morning while grabbing a cup of coffee and everything seems to have been resolved :)

0
Veselina Peykova
Feb 27 at 04:49 PM
0

I do not experience such problems because I have blocked https://trackerexta90daed17.hana.ondemand.com a long time ago.

In Firefox this tracker is blocked by default with Firefox Tracking Protection - just enable the standard block list in Options :)

I think that it is also possible to block it with uBlock, NoScript etc.

Show 3 Share
10 |10000 characters needed characters left characters exceeded

This was not issue till today so why its start happening that is the real question.

I did not made any changes to my browser settings.

-Yogesh

2

The same tracker caused similar problems in the past, too: trackerexta90daed17.hana.ondemand.com makes the community extremely slow.

Speeding up data retrieval from other people's webpages is beyond my control, but I can confirm that blocking this specific url did not result in loss of site functionality.

0

Thank you, Veselina! It's good to have a workaround but I suppose the SCN team might want to resolve the core issue. Well, one can hope. :)

0
Jerry Janda
Feb 27 at 06:37 PM
0

Veselina Peykova brought up a solution to this issue, which I believe had been shared in the past, but from the sounds of it, this seems to be a newer problem. So I've alerted the support team to see if they can supply answers.

Jelena Perfiljeva I'm not having any problems with @mentions...but I guess this post makes that obvious. Can you confirm whether this remains an issue for you?

--Jerry

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Last June it was an "infrastructure issue": https://answers.sap.com/comments/236006/view.html

0

Wrong Jelena, please make sure to use the profile with 2 at the end. Sorry, I can't change the old profile and apparently SCN team can't either. In this blog I see @-mentions appear as plain text, so it's possible it's not just me. This is still happening as I write - the wheels are spinning and message appears in the status bar:

scn.jpg (5.9 kB)
1
Jelena Perfiljeva

I have unaccepted answer since its new problem

-Yogesh

1

Hi, Yogesh:

Are you saying it's still a problem? Per my answer on March 1, I had been told it's resolved, and Jeremy Good confirmed that it seems to be working fine.

--Jerry

0