Skip to Content
avatar image
Former Member

Re : Period 007 /2008 is not open for account type S and G/L 893015

Hi

Period 007 /2008 is not open for account type S and G/L 893015.

Thanks

RAKESH

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    Jul 18, 2008 at 09:27 AM

    Dear Rakesh,

    This is a FI setting.

    Go to T-Code - OB52 (Posting Periods: Specify TIme Intervals)

    Go to your company code, & change the from & to period for A, D , K M or S...

    Hope this helps...

    Reward if useful...

    Thanks,

    Jignesh Mehta

    98700 10230

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 18, 2008 at 09:30 AM

    Hi,

    Open Period for the specified period (month) or Year for account type "S" ("S" Indicates GL Account), in T Code - OB52.

    Thanks,

    Raja

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 18, 2008 at 09:33 AM

    Dear Rakesh,

    Please go to OB52 transaction open the Period 007 /2008 with the help of FI people your problem will get solved.

    I hope it will help you,

    Regards,

    Murali.

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 18, 2008 at 09:33 AM

    Hi,

    You have to open the FI Period for account type "S" against company code in transaction OB52.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 18, 2008 at 09:39 AM

    Hello,

    First you need to check the posting period variants assigned for the comopany code ( SPRO --> Financial Accounting --> Global settings --> Document --> Posting periods).

    Check the open and close posting periods for the account type S against the posting period variant. You may come to know the issue.

    Prase

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 18, 2008 at 01:18 PM

    use t-code FYLS to solve the issue.here u can create the entry for missing data.

    -Sudheer

    Add comment
    10|10000 characters needed characters exceeded