Skip to Content
author's profile photo Former Member
Former Member

Inspection lot number ranges skipping

My inspection lot number ranges are skipping, those are std number ranges like 01 origin, 04 origin etc, what could be the reason for that.

Inspn lots are getting generated and I took UD also. But certain numbers in the range got skipped.

Eg:- Incoming inspn lot 010000000041 then it comes 010000000045

Lot numbers 01/42, 01/43, 01/44 does not exist in sytem.

Please suggest a way out

Thanks

Vineeth

Edited by: vineeth varghese on Jul 18, 2008 11:31 AM

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Jul 24, 2008 at 07:15 AM

    Hello Viny,

    as described in note [989067|https://service.sap.com/sap/support/notes/989067] the sequential numbering of inspection lots cannot be guarenteed.

    i.e. if in the MIGO you do a check for the material movement then a number in the sequence of inspection lot numbers is lost.

    Another reason for this behaviour is if in the production order you delete the inspection lot then the inspection lot data in QALS is also deleted, accordingly the inspection lot number is lost.

    I hope that this information helps you understand the described behaviour.

    Regards,

    Isabelle

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2008 at 09:50 AM

    Dear Vineet,

    Check their existence, once again in the table "QALS"

    Regards,

    Shyamal

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Lot Number Plant Inspn Type

      010000000002 1001 01

      010000000005 1001 Z01LB

      010000000007 1001 Z01LB

      010000000015 1001 Z01LB

      010000000022 1001 01

      010000000027 1001 01

      010000000031 1001 01

      010000000041 1001 Z01LB

      010000000045 1001 Z01LB

      Above is my 01 origin number range from QALS table. Its even missed out in QALS table also.

      Please let me know how this happened if anyone gotta clue on it.

      Thanks

      Vineeth

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2008 at 02:19 PM

    Hi,

    Please check if you are not using buffering for table NRIV, check with basis team to investigate.

    sanjay

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Yes... I think I made it clear I would not recommend turning the buffering off.

      It seems you (or your client), are overly concerned about these missing numbers. I still haven't really heard a logical reason why it would be a concern. It is not a problem in regulated systems such as in the Pharma industry. As long as you can explain why that might happen you should be fine.

      Craig

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.