Skip to Content

Clarification - SNote Implementation

Dear Colleagues,

We have to implement SAP Note 1682018 in our system for which we have to implement 1681468 beforehand.

When we go through SAP Note 1681468, we could see 'Prerequisites' which explains note 955106 for SAP_APPL 470 to 600.

But our SAP_APPL version is 603 release. Obviously this doesn't suit our version. Even we downloaded the notes 1682018 and 1681468 in our system and the status is 'Cannot be implemented'.

My Question is,

Is it like we can't implement SAP Note 1682018 in our system as we have 1681468 which is having obsolete version as 'Prerequisite'?

Appreciate your answers on the same.

Regards,

Jegan Raj

mapzo.png (15.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Feb 28 at 05:04 PM

    SNOTE will automatically take care of dependent notes, unless there are manual steps.

    If any note is not relevant to your system, it will/can be ignored.

    You also have to check the support package levels specified in the note. If you are at or above those SP level, then that note will be reported as cannot be implemented.

    Add comment
    10|10000 characters needed characters exceeded