Skip to Content
avatar image
Former Member

Portfolio Structure Graphic not updated

Dear All

One sub-bucket is created and added but it's not shown in Portfolio Structure Graphic.

Any reports need to run to update the Structure Graphic?

Best Regards

Jimmy

4xnkg.png (34.0 kB)
fpft0.png (30.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 31, 2016 at 04:05 PM

    Hello Jimmy,

    It should not be necessary to run any reports to update the graphic, as both the bucket hierarchy and the structure graphic will be populated based on the same tables.

    I would suggest that you first try to find out which of the two is showing the "correct" information. Does the user have ACL authorizations for the affected bucket (either directly or inherited) or for at least one object assigned to the bucket? if not, then the behaviour of the structure graphic is correct, and the question is why the bucket is appearing in the bucket structure. Otherwise the opposite is true.

    Once you have this information, in case you are still not able to explain the different system behaviour, then I would suggest you place a Customer Incident so that someone in SAP Support can have a look at this issue on your system.

    Best regards
    Francesco

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Francssco

      Thanks for you comment. It's an sap_all user so there won't be authorization issue.

      Best Regards

      Jimmy