Skip to Content
avatar image
Former Member

PO OUTBOUND HANA

Hi,

In my system ECC 6.0 when i create a PO using BAPI_PO_CREATE1 it triggers an IDOC ORDERS which calls z_function_module, but in my system HANA it does not work , i have checked the configurations in WE20, WE21, message types , application, and everyting seems to be ok, but it just does not call the z_function,, anyone had the same problem???

Add comment
10|10000 characters needed characters exceeded

  • Hello,

    Thank you for your question. It seems that your question requires additional information. Please make sure that your question outlines the steps you took to find information. This way members will know that you searched and were unable to find what you needed.
    You may also want to include screenshots of what you're seeing, to help members further understand the issue. And please provide some additional details, as the question is fairly short.

    Thank you for your understanding.

    Iftah

    SAP Community Moderator

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 27 at 06:44 AM

    check once your function module is configured in we57 or not as well as BD51 also for your message type

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Nothing in we57 or BD57 the only configuration it has is in we20, we21, it calls the Receiver port which is an ABAP programming interface and it calls de z_function_module, how can i check PI for this problem??