Skip to Content

Transfer Order not getting created for an OUTBOUND delivery

Hi freiends ....

I have created a outbound delivery (w/o reference) ....but I couldn't generate Transfer Order for this Delivery.

I did check following things ...

1) MTRL is warehouse mgmt and inventory is available in the NORMAL storage bin

2) "Picking" flag is checked for "ITEM delivery category, WOGN selected by system for this OUTBOUND delivery

3) In outbound delivery -> Picking Tab , *warehouse Number is not populated* and even the WM status is also blank.

Could u pls help me out to resolve this issue , trying since yesterday but all in vain.

Thx in advance

Regards

Sandeep Marwha

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

8 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 06, 2008 at 07:32 AM

    Hi

    I think that you have had your question answered so if you are happy with this can you please award points if you want to but mainly can you please mark your question as answered so that it is easier to navigate around the open questions in the forum as the number of pages are growing and growing and it takes too long to go through everything expecially if a satisfactory answer has already been given and people like me who want to help will give up and so some people may not get any help.

    Thanks for this

    Frenchy.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 17, 2008 at 02:14 PM

    Hi

    Check your delivery on the picking tab and see if there is a Plant and Storage Location. If not enter these and save and try again

    I hope that this helps

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 18, 2008 at 05:36 AM

    Hi,

    Check the storage location in the outbound delivery, whether it is assigned to the warehouse or not.

    Regards,

    Ramakrishna

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 18, 2008 at 05:41 AM

    u need to first place the warehouse no in the delivery header and storage location get populated.So that u can create TO.

    -Chaitanya

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 20, 2008 at 12:21 AM

    If your delivery is not from warehouse then you cannot create TO. Check the picking tab if your warehouse field is blank then just enter the picking qty field and enter the batch to complete the picking and save it.

    ratna

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 23, 2008 at 08:33 AM

    Hi

    In the delivery there are two fields which are

    OvrllPickStatus

    OverallWMStatus

    This should both show 'A'

    If one or both are Blank then the delivery is not relavant for WM picking and you are probably using the wrong Item category.

    The item category you use has to be 'relevant' for picking.

    I hope that this helps

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 23, 2008 at 12:43 PM

    1) Check whether the material is warehouse managed.

    2) If not the whse number won't appear in the Delivery header picking tab.

    3) you can not create a picking TO unless its warehouse managed.You need to enter the picking qty directly in the picking qty field available in the picking TAB in the change overview screen.

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 21, 2008 at 04:21 PM

    thx

    Add comment
    10|10000 characters needed characters exceeded