Skip to Content
0

Open App inside Launchpad

Feb 27 at 02:32 PM

50

avatar image

Hello community,

I've upload my app developed in eclipse with Tx.38 > /UI5/UI5_REPOSITORY_LOAD

so i can see it in sicf

so it's ok for the moment, look:

2018-02-27-11-23-37-prueba.png

i created a catalog, after that a tile with this config:

after this i asign this tile to my catalog , of course this catalog and group are assigned to a rol a that rol to me the problem is when i open this app it's opened in a new tab not inside the launch pad

and i want something like this: (look that it's like inside fiorilaunchpad.html and have the back menu)

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
John Taylor
Feb 27 at 11:14 PM
1

Have you reviewed the following? This is older, so you should be configuring the tile from the launchpad designer instead of the lpd_cust and using intent based navigation instead of URL, but it still generally applies. All URL navigation should open in a new tab.

https://blogs.sap.com/2014/06/18/how-to-deploy-a-custom-sapui5-on-fiori-launchpad-2/

Show 4 Share
10 |10000 characters needed characters left characters exceeded

really really thanks, yesterday i exped like 5 hours triying to do that i'dont know why i could't maybe i skiped one step but with this could ! ! . The good thing is i learned both ways to create a tile with lpd_cust and with out it.

https://www.sap.com/documents/2015/08/d2bc1629-5a7c-0010-82c7-eda71af511fa.html

0

hey i have a problem, i tried to open a new app but this one cosumes odata , so the only difference was that in uri of my odata inside the manifest.json y changed for : /sap/opu/odata/SAP/ZTEST_SRV but open it in a new tab and stays loading and nothing happends . What can be ?

0

Any failed requests?

Did you make sure to change the intent/semantic object-action if both target mappings are assigned to the user?

0

yes i had a problem using the same semantic object to two targging mappings my app with odata now is working

1