Skip to Content
avatar image
Former Member

uwl is not getting the work items from workflow

Hi Experts,

I have configured uwl for standard repositories Products and Business Partners. we have launched work flow in mdm, but we are not able to see the task in uwl. I did the following configurations.

1. Created system objects for Products and Business partners

2. Created system alias for those objects

3. Configured SSO and test the connection and it is good

4 .Refresh the UWL services

5. Created UWL system using uwlmdmconnector

6. Checked the UWL mdm config

7. Clear UWL cache

8. assigned Master Data Expert role

9. display the workflow

I am able to see the uwl iview but not able to see the created tasks

Could you please confirm whether I missed any thing or is ther any problem

Regards,

Mahi.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jul 16, 2008 at 03:52 AM

    Hi,

    In the System properties set Tables with Workflow=Products i.e. the name of the table that contains workflows.

    Kindly update us....

    Regards,

    Jitesh Talreja

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Mahi,

      Check whether the user passed in User Mapping have the work items under workflow tab in MDM. Also check the connection status and some times you need to refresh the UWL iView from the iView itself.

      Regards,

      Jitesh Talreja