Skip to Content
avatar image
Former Member

Quality Plan not getting assigned to Inspection Lot

Hi Everybody,

I am facing a problem in the system. At the time of goods receipt, inspection lots of type 01 are getting generated but inspection plan is not getting assigned to these lots. Hence the user is not able to record results and make UD. I checked the following :

1. Found that three inspection plans with Usage 3, 5, and 9 are available for this material/plant

2. When checking inspection lots(QA02) found that Usage field is blank

Please let me what should be done so that the plans get assigned to the lots automatically.

Regards,

Manish Saraswat.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 15, 2008 at 07:08 AM

    Hello Manish,

    All of first the usage of inspection plan (QP01/02 header) and the usage for inspection type (the same flows to relevant inspection lot) should be same, So you do following,

    Change the usage of Lot, as the usage you set for the inspection plan,

    Check the material assignment to the inspection plan, along with date.

    And after performing this activities, if the plan don't get assigned to the lot, Pls paste the details for the error message.

    Regards,

    Shyamal

    Edited by: Shyamal Joshi on Jul 15, 2008 12:38 PM

    Edited by: Shyamal Joshi on Jul 15, 2008 12:38 PM

    Edited by: Shyamal Joshi on Jul 15, 2008 12:41 PM

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Manish,

      Check the material assignment screen once again hope you have not assigned any further masters like material + Vendor to the inspection plan.

      Reagrds,

      Shyamal

  • avatar image
    Former Member
    Jul 15, 2008 at 06:40 AM

    Hi Manish

    Plz check following,

    1. First check the date of Inspection plan whether it is after inspection lot creation?

    2. As you have mentioned there are 3 inspection plan are there with usage 3 5 & 9 then for 01 inspection type usage 5 inspection plan will be used

    3. if there r more than one inspection plan of same usage (5) then you have to manually assign the plan.

    4. in material master Quality view check inspection type details whether "inspect with Task list" tick is there or not

    Regards

    Ashutosh Shende

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Thanks a lot for your reply. I checked the following :

      1. In Material Master, preferred Inspection Type is 01

      2. For inspection type 01, Insp. with task list is checked

      3. Inspection plan date is before the lot creation date and the inspection plan is valid

      Regards,

      Manish Saraswat

  • avatar image
    Former Member
    Jul 15, 2008 at 06:46 AM

    Hello Manish,

    you could also consider using the exit QPL10001 in QA02 to manually assign a correspondent inspection plan.

    Regards,

    Isabelle

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 15, 2008 at 07:00 AM

    Hello Manish,

    could you please check the customizing of the inspection type '01'

    Transaction QCC0

    -> Quality Management

    -> Quality Inspection

    -> Inspection Lot Creation

    -> Maintain Inspection Types

    - Select '01' inspection type

    Check the section inspection planning if the task list type is set to i.e. '5'

    Maybe this setting is missing.

    Regards

    Isabelle

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Thanks a lot for your inputs. As per your advise I checked and found that Task list usage is maintained as 5 in the Inspection Type 01 config.

      Regards,

      Manish Saraswat.

  • avatar image
    Former Member
    Jul 16, 2008 at 01:06 PM

    Hello Manish,

    if you are using alternative UOMs for the Material master, GR, or Inspection plan could you please ensure that you are using a quantity in the GR that is greater than 1 UOM of the plan. If this is not the case then you can expirience the problem that the plan is not assigned because 0 quantity is not defined for the plan assignment.

    In this case I would recommend that you either work with the same UOM in plan and GR, or you assign a sampling scheme to the plan.

    I hope that this information helps.

    Regards,

    Isabelle

    Add comment
    10|10000 characters needed characters exceeded