Skip to Content
author's profile photo Former Member
Former Member

Unable to Open a newly copied Project.

Dear PS Guru's

I have copied a new project from a standard project definition (Turbine Project) and have saved it.But when i try to open the project again by double clicking it in the worklist area i am not able to open it. I have tried opening it in transaction CJ02 but still am not able to open it.

I am getting an error message as "Project T-10001 is being processed by developer".

Kindly proivde a solution to this problem.

Many thanks.

Regards,

Gokul

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 14, 2008 at 08:25 AM

    hi

    it happenes sometimes that system takes little longer than usual to process...in this case time is the only solution...So you just wait for some more time...and then again try to open the project..

    regards

    Vikram

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 14, 2008 at 08:42 AM

    Use T Code SM12, remove the defaults in the selection screen, execute. You should be finding the details like lock mode as E-Exclusive lock and the user name, argument (WBS element) etc.,

    If you wish you can delete the entry (Shift+F12) and should be able to open the created project.

    Regards

    Sreenivas

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Sreenivas,

      Thanks for your prompt response.

      I executed the transaction SM12 and deleted all the entries realted to the project but still i am not able to open the project.

      Can i delete all the entries or should i delete only the entries relevant to my project?

      Please do reply.

      Thanks & Best Regards,

      Gokul

  • author's profile photo Former Member
    Former Member
    Posted on Oct 29, 2008 at 10:49 AM

    this was a basis issue.its solved now..

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.