Skip to Content


Feb 22 at 03:48 PM


avatar image

Hello colleagues,

Is someone aware if SLES 12 support is planned for anytime soon?

On PAM it does not appear on the list, but at the same time SLES 10 appears there, which is already not supported for a few years now... Even SLES 11 is planned to go out of Standard Support in about a year, so what is the roadmap here?

Thank you very much and best regards


10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Jeff Kresse
Feb 22 at 03:59 PM

Hi Rui,

SLES 12 is already supported for the DS Agent. For the most accurate information, refer to the Essential Information PDF from the main SAP HANA CLOUD INTEGRATION(DS) PAM page. There, you will see that SLES 11 and 12 are explicitly tested for new version releases.

Here is a direct link:

Jeff K

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Jeff,

Thank you for the reply and URL.

Perhaps it is because I have SLES 12 SP1 on the servers then. I was able to install one with HCI PL19 on SLES 12 SP1, but with the more recent PL26 I got the following error as soon as I started the installer, which doesn't mention SLES 12 SP0 either:


ERROR: Detected unsupported platform.

SAP Data Services Agent supported SUSE Linux Enterprise Server 11 and SUSE Linux Enterprise Server 10 PATCHLEVEL 2.


Best regards