Skip to Content
0
Jul 10, 2008 at 05:28 AM

Problem with cluster node in J2EE

20 Views

Hi All,

I am using SAP-J2EE 701.

I have deployed sapjee.sca file through sdm, it automatically restarted cluster node.

but unable to start the cluster node,

provides developer trace

"JHVM_BuildArgumentList: main method arguments of node [server0]

**********************************************************************

[Thr 5024] Thu Jul 10 08:57:15 2008

[Thr 5024] JHVM_RegisterNatives: registering methods in com.sap.bc.krn.perf.PerfTimes

[Thr 5024] Thu Jul 10 08:57:16 2008

[Thr 5024] JHVM_RegisterNatives: registering methods in com.sap.bc.proj.jstartup.JStartupFramework

[Thr 5024] JLaunchISetClusterId: set cluster id 15177250

[Thr 5024] JLaunchISetState: change state from [Initial (0)] to [Waiting for start (1)]

[Thr 5024] JLaunchISetState: change state from [Waiting for start (1)] to [Starting (2)]

[Thr 4592] Thu Jul 10 08:58:20 2008

[Thr 4592] JLaunchIExitJava: exit hook is called (rc = -11113)

[Thr 4592] **********************************************************************

  • ERROR => The Java VM terminated with a non-zero exit code.

  • Please see SAP Note 943602 , section 'J2EE Engine exit codes'

  • for additional information and trouble shooting.

**********************************************************************

[Thr 4592] JLaunchCloseProgram: good bye (exitcode = -11113)

"

as SAP Note redirect to some other at last asks for SCSCLIENTEP.SAR

I have search SCSCLIENTEP.SAR at service.sap.com, at downloads -> support packs and patches but unable to find this SAR file

please help