Skip to Content

SAP_CCMS_MAPPING_SCHEDULER creator changed

Hi everybody,

I have strange problem with a batchjob called SAP_CCMS_MAPPING_SCHEDULER. I'm not very used to these jobs.

The problem is that (I don't know how) the user has changed to SAPSYS. The SAPSYS usre doesn't exist in our system, so the job cancels with error user couldn't be authenticated.

Is there a way I can edit the job? There are no planned or released jobs to edit, only those cancelled.

I hope somebody can help. Thanks in advance!

Kind regards

Lu

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    Posted on Jul 09, 2008 at 01:50 PM

    Hi Lu,

    You can only modify scheduled and released jobs...

    In this case you don't need to modify the creator but the user which the step runs with... so if you reschedule the cancelled job just change the user on the step tab and that will do.

    Regards

    Juan

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Michael,

      thanks a lot. That was exactly the note I was looking for. Strange I didn't find that yesterday?! In searchfield I put in SAP_CCMS_MAPPING_SCHEDULER, but didn't get any results, but today I found teh note you posted.

      Well, now it doesn't matter anymore.

      Kind regards

      Lu

  • author's profile photo Former Member
    Former Member
    Posted on Jul 15, 2008 at 01:11 PM

    Hi,

    have a look at SAP Note 1154422. Solution for this problem is provided

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Lu Huynh

      i was also facing the same problem.

      use these steps i am sure it will solved your problem.

      The mistake in the method definitions unfortunately cannot be repaired via

      correction instruction. To correct the problem, please do the following:

      1. Log on to the affected system as an administrator and start transaction

      RZ21. You may log on in any client.

      2. In transaction RZ21, deactivate the jobs by selecting Technical

      infrastructure -> Downtime dispatching -> Deactivate dispatcher job and

      Deactivate data collection job.

      3. Re-start the jobs by selecting Technical infrastructure -> Downtime

      dispatching -> Activate dispatcher job and Activate data collection job.

      4. In RZ21, select the Method definition overview and use CTRL-F to search

      for the method definitions SDTS_MAPPING_JOBCHECK and

      SDTS_MONPAUSE_JOBCHECK.

      5. In each of these method definitions, open the 'Control' tab. In the

      Control of Method Execution frame, change the radio button setting from

      'Periodic in dialog process (short process)' to 'Periodic in background

      process (as job)'.

      6. Save each method definition.

  • author's profile photo Former Member
    Former Member
    Posted on Oct 24, 2008 at 06:51 AM

    Anybody knows what the SAP_CCMS_MAPPING_SCHEDULER job is doing? What if I schedule this every 1 hours instead of the standard every 5 minutes?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 11, 2010 at 02:34 PM

    10x to all of you!

    I faced the same problem, and found the relevant sap note here 😊

    Many Thanks 😊

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.