Skip to Content
0
Former Member
Feb 20, 2018 at 10:39 PM

sap GUI 7.40 front end installation compatibility with windows 10 pro

2057 Views Last edit Feb 20, 2018 at 10:35 PM 2 rev

I have got my system windows 10 pro 64 bits/ version 1709 and build 16299.248 with office 2013/ 32 bits. and i want to install SAP GUI 7.40 . but it is giving almost 153 errors

is this windows system settings compatible with SAP GUI 7.40.

how do i fix this error