Skip to Content

Error HDB 05401 while connecting to SAP BI Platform from SAP Lumira Discovery

Hello,

I am using the SAP Lumira Discovery (Release: 2.1 SP0, Version: 21.0.0 Edition: Discovery) and I am trying to connect SAP BI Platform to use Universe as datasource that currently appears grayed out in list of datasources. This client application is installed on a separate box having an IP Address different from the box where SAP Business Objects 4.2 Support Pack 5 is installed.

In the datasources, I am navigating to SAP BI Platform and entering the details viz.

Server (<CMS Name>:<Port Number>),Username(administrator),Password(administrator password), Authentication (Enterprise).

Inspite of the details being correct, I am facing the error message:

"It was not possible to establish an SAP BI Platform user session. Check the username and password (HDB 05401) "

Do I need to install any BI Platform Add-In to connect to SAP BI Platform ?

Please provide useful guidance.

Regards,

Amogh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Feb 20 at 01:34 PM

    Is your Lumira is activated with license? Can you check if you have entered the license key? BI platform add on is required only when you have to publish the lumira content and access it from BI platform?

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 21 at 03:29 AM

    Hi,

    There are couple of possible reasons for this.

    1. The URL to the SAP BI Server set under File -> Preferences -> Network is incorrect. The format should be http://<servername>:<portnumber>/biprws and either <servername> or /biprws is incorrect. Test this by entering your full URL into a webrowser to ensure you get a proper response back from the server.
    2. The user name or password used to log on to the server is incorrect.
    3. SAP BI server is not reachable from the client machine. ping SAP BI server host and check it is reachable.
    4. Check Proxy, in "Preferences", select the "Network" options and set the Proxy Settings if you have a proxy at your company, otherwise, select the option "No Proxy", and click "Done"

    Thanks
    Ashraf

    Add comment
    10|10000 characters needed characters exceeded

    • THANK YOU!! You'd think they could just call it CMS Name instead of Server?

      That solved my error that is mentioned in the original question! YES!

      But of course, takes me to a new error :)