Skip to Content
0

Error HDB 05401 while connecting to SAP BI Platform from SAP Lumira Discovery

Feb 20 at 01:00 PM

248

avatar image
Former Member

Hello,

I am using the SAP Lumira Discovery (Release: 2.1 SP0, Version: 21.0.0 Edition: Discovery) and I am trying to connect SAP BI Platform to use Universe as datasource that currently appears grayed out in list of datasources. This client application is installed on a separate box having an IP Address different from the box where SAP Business Objects 4.2 Support Pack 5 is installed.

In the datasources, I am navigating to SAP BI Platform and entering the details viz.

Server (<CMS Name>:<Port Number>),Username(administrator),Password(administrator password), Authentication (Enterprise).

Inspite of the details being correct, I am facing the error message:

"It was not possible to establish an SAP BI Platform user session. Check the username and password (HDB 05401) "

Do I need to install any BI Platform Add-In to connect to SAP BI Platform ?

Please provide useful guidance.

Regards,

Amogh

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Jawahar Konduru Feb 20 at 01:34 PM
0

Is your Lumira is activated with license? Can you check if you have entered the license key? BI platform add on is required only when you have to publish the lumira content and access it from BI platform?

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Yes, Lumira is activated with the license.

0
Mohammed Ashraf
Feb 21 at 03:29 AM
0

Hi,

There are couple of possible reasons for this.

  1. The URL to the SAP BI Server set under File -> Preferences -> Network is incorrect. The format should be http://<servername>:<portnumber>/biprws and either <servername> or /biprws is incorrect. Test this by entering your full URL into a webrowser to ensure you get a proper response back from the server.
  2. The user name or password used to log on to the server is incorrect.
  3. SAP BI server is not reachable from the client machine. ping SAP BI server host and check it is reachable.
  4. Check Proxy, in "Preferences", select the "Network" options and set the Proxy Settings if you have a proxy at your company, otherwise, select the option "No Proxy", and click "Done"

Thanks
Ashraf

Show 7 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi,

I tried with all the options-<servername>/<server_ip_address>:<port_number>/biprws with port number as 8080, 6400, 6405.

Also I entered the correct Proxy setting in Preferences -> Network options.

Still I am facing the same error.

Do I need to install any BI Platform Add-In to connect to SAP BI Platform ? If yes, can you share relevant information.

Regards,

Amogh

0

Yes. You need to install Lumira install on Business Objects server.

Can you check if you can connect to SAP universe option , see if you can connect to universes.

0

You don't need to use biprws in the server field. Just Servername is enough. Can you try that?

Can you ping the BO server from the machine where Lumira is installed.

And also, check Lumira-> preferences-> Netwrok -> Proxy Setting as "No proxy"

And update the localhost file with BO server IP address.

0

Jawahar Konduru , can you clarify?

What is supposed to go into the server field, when running a distributed environment?

The restful URL?

The CMS name?

The server name of the CMS?

The server name of the processing tier?

The server name of the web tier?

0
CMS name you need to enter

0

THANK YOU!! You'd think they could just call it CMS Name instead of Server?

That solved my error that is mentioned in the original question! YES!

But of course, takes me to a new error :)

0

Hi,

Yes from SAP Lumira 2.0 you should have Lumira server addon installed to connect to SAP BI Platform from Lumira Discovery.

Install Lumira server addon and try.

Also check Proxy in SAP Lumira Discovery in "Preferences", select the "Network" options and select the option "No Proxy", and click "Done".

Thanks
Ashraf

0