Skip to Content
author's profile photo Former Member
Former Member

Systems mixed up after Landscape fetch

Hi Experts,

we are facing a strange behaviour of our Solution Manager.

After a system CBI was deleted (wrong system data - manually entered) - we want to update our System Landscaoe automatically via SMSY_SETUP.

Afterwards the System CBI was in a lot of components listed - but mixed up with another System (CAD) in our Landscape in Main Product (SAP Netweaver).

- the servers and the databases are defined correct for CBI and CAD

- the other system CAD is listed correct as well

Does anybody have the same problem?

What could be the cause of this behaviour?

kind regards and thanks in advance

Tom

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Jul 08, 2008 at 06:51 AM

    Hi,

    Do you have SLD in place. If that is the case, the mix-up might be due to, presence of your CBI in SLD.

    If you don't want CBI, remove them from SLD and SMSY as well. Next time when SLD job runs, this mix-up will disappear.

    Hope this solves your problem.

    Feel free to revert back.

    --Ragu

    Edited by: Raguraman C on Jul 8, 2008 6:51 AM

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.