Skip to Content
author's profile photo Former Member
Former Member

moving objects in flowed subform

Hi,

I've got a dynamic table (adding and removing rows) within a subform. When I set the subform to flowed, the arrangement of the objects is moved somewhere on the page and the page break works but I can't move the objects anywhere else...

Any Help?

Thank you

Edited by: Martin Hornstein on Jul 7, 2008 11:26 AM

Edited by: Martin Hornstein on Jul 7, 2008 11:53 AM

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 07, 2008 at 12:05 PM

    Are you using a SAP integrated version of Livecycle? Your issue sounds very similar to one a colleague and I have had. We had been unable to manipulate objects within a form as we would want, objects would place themselves in unwanted places and then not allow us to move or resize them.

    There is a known issue with some of the earlier patches and I think patch 9 is ok.

    Another issue might be your O/S? We also had to revert to XP workstations to solve some of our other issues as Vista was causing all sorts of problems and it has since been brought to our attention that it is not compatible with Livecycle version 7.x and 8.x.

    Hope that helps!

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.