Skip to Content
0
Former Member
Jul 06, 2008 at 04:20 PM

problems in spum4 during combined upgrade and uc conversion

35 Views

We want to proceed a combined upgrade and unicode conversion. Startrelease is 4.6C Targetrelease is ECC 6.0, OS is Windows 2003 Enterprise Edition for x64, Database is Oracle 10.2.0.2 Patchset 17 64Bit.

As our system is installed with blended codepage this is not supported with ECC 6.0 we need to do the combined upgrade ans UC Conversion. Report RCPINST shows that everything is o.k.

We have problems during transaction spum4. The consistency check has finished successfully.

We now try to run the worker job for "Table without language info" UM4_PMIG_WORKER_JOB_2. Since the table TSP06 everything looked fine.

We can see a lot of warnings with message type 5 and 9 but that seems to be harmless.

Nevertheless while scaning table TSP06 the worker job ist running but doesn't access the table as we can see in the process overview and the logs of the work processes.

We also tryed to cancel the worker job, initialize the table and restart the job. But same problem. We also tried to maintain the table TSP06 into the exception list with and without setting the flag "skip scans" and updating the worklist, but still the same problem. We though that "skip scan" flag would delete the table from worklist, so that the table should not be in status initial.

As we can't start the upgrade until every table has been processed we can't take any action. The upgrade stands still, and next week developers will need the upgraded system for the project purposes.

The following transport requests have already been transported into the system successfully as mentioned in note 867193:

BIOK017563

BIOK017622

Is anybody out there to help us?