Skip to Content
author's profile photo Former Member
Former Member

Differences: PI 7.0, 7.1: Setting up SPROXY

Dear all,

I'd like to know if there are any difference when connecting an ECC with the ESR in PI 7.1 and configuring an ECC as an application system for an PI 7.0 (in order to implement ABAP proxies).

For PI 7.0 i know the blog:

How do you activate ABAP Proxies?

How do you activate ABAP Proxies?

Are these steps also required in PI 7.1? I had a look in a 7.1 system, and in sproxy in the ECC i could see all service interface, although no entries where made in the ECC system in sxmb_adm (e.g. mark it as application system, configure associated integration engine..)

Is it sufficent for proxy development in PI 7.1 just to maintain the entry in the SLD? Or what other steps do i have to do?

Best regards

Florian

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jul 04, 2008 at 12:23 PM

    Some times, when you open SPROXY, you can see some SWCVs but just the default ones (e.g. SAP_BASIS), and it is not really connected to the Repository.

    Anyways, if you have a successfull SLDCHECK, everything should be fine.

    Also, sometimes the entries in SXMB_ADM were already done during post installation / basis configuration activities in ECC.

    Regards,

    Henrique.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 04, 2008 at 01:20 PM

    Hi Florian,

    Am not sure about the 7.0 r 7.1

    But kindly follow below steps:

    1) Get into Tcode : SXMB_ADM of the Application System (ECC)

    2)Select "Integration Engine Configuration"

    3) There on page corresponding to "Role of Business System" --> LOC Application System.

    4) "Corresponding Integ Server" --> http://host:port/sap/xi/engine?type=entry

    ****************************************

    Now press "Specific Configuration"

    Category Parameters SubPara CurrentValue Default vALUE

    Runtime ENGINE_TYPE LOC UNDEFINED

    Runtime IS_URL http://host:port/sap/xi/engine?type=entry

    Runtime IS_URL "HTTP://SAP/XI/ENGINE?TYPE=ENTRY

    Hope this would Help

    regards

    Srini

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.