Skip to Content
0

HANA Express 2.0 on Azure

Feb 18 at 01:11 PM

79

avatar image

Hi

I have setup an instance of SAP HANA 2.0 SPS02 on Azure from the Cloud Appliance Library. I have successfully reconfigured it in Azure with the FQDN from Azure following one of the HANA Academy videos. I can connect to it with Eclipse, the cockpit, WebIDE etc. Following the recommendations, I then followed this video to create a tenant database to commence my development (

https://www.youtube.com/watch?v=DbaO_-Hlq98&t=0s&list=PLkzo92owKnVy6nOZMFZIZxcvBCoRdshsR∈dex=46 ). I can connect to the tenant (DEV) via Eclipse, but my question is, how do I configure it so I can connect using WebIDE? I am not a networking expert, so don't know if there is something I need to put in the hosts file, or whether there is additional network setup I need to do in Azure?

Any assistance is greatly appreciated.

Thanks

Neil

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member
Feb 19 at 09:50 PM
0

Hi Neil,

Please refer to the following tutorial to configure a space to develop applications in tenantdb. After configuration, you can deploy applications using webide in tenantdb.

https://www.sap.com/developer/tutorials/xsa-tenant-db-space.html

Lakshmi.

Share
10 |10000 characters needed characters left characters exceeded
Bruno Lucattelli
Feb 19 at 08:41 PM
0

Here's a tutorial for what you need. Check step 3 - Hosts file.

HOpe it helps

Bruno

Share
10 |10000 characters needed characters left characters exceeded