Skip to Content
0

How to hide Available Objects Pane while executing Report in Web Intelligence

Feb 16 at 10:30 AM

66

avatar image
Former Member

Hi Gurus,

We have a Security requirement for a report executed in Web Intelligence. We have to restrict Available Objects Pane while executing a Report in Design Mode.

Is their a way to achieve this? If yes, what Security Level rights should I give to the user.

As of now I have given View at both folder and Webi Application level.Any pointers to this would be helpful

We are on BOBJ 4.2 SP4.

Thanks,

Arjun

capture1.jpg (36.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
AMIT KUMAR
Feb 16 at 10:50 AM
0

Right click on the user group in CMC->Customisation > uncheck the option of available object panel.

Please note if you un-check this then this is going to be applicable for all users in the group.


untitled.png (20.2 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 16 at 12:48 PM
0

Hi Amit,

Thanks for the pointer. I unchecked the option for the group as you have indicated but i still get that Available Options Pane for the user when executing Report. Should I add the folder in which the report is present under the Customized folders space for the changes to take place? Please let me know

Thanks,

Arjun R

Show 4 Share
10 |10000 characters needed characters left characters exceeded

can you check again if this is unchecked for the group.is it applied at default folders?

0
Former Member

Hi Amit,

I have found few more options under the design mode. But i am not able to find the which option disable the Available objects option when in Design mode:

capture3.jpg

Any pointers here will be useful. Please note that i have already disabled the Available objects under the Side Panel option but i am still able to see it in the report

Thanks,

Arjun

capture3.jpg (17.1 kB)
0

view is different in your screenshot.not sure if this changed in BI 4.2 as my server is based on BI 4.1 SP08.

untitled.png (13.9 kB)
0
Former Member

Hi Amit,

This works now. Thanks for the details. The Available objects option is now not visible.

Thanks,

Arjun

0
avatar image
Former Member Feb 20 at 07:24 AM
0

hey amit. this change will be applicable to all users including in a group. how to restrict it for a particular user?

Show 2 Share
10 |10000 characters needed characters left characters exceeded

This feature is applicable on group level.if you want to restrict for specific user then create one more user group and apply the restriction for that.

0
Former Member
AMIT KUMAR

thank you :)

0