Skip to Content

SMD agent installation

Hi Experts,

Is SMD agent version specific to system type ? Should I use a different SWPM/kernel media for installing the same agent version?

for example, I am having SMD agent 7.10.11.0 on ECC 6.0 ehp7 system ..Can I use the same media ( SWPM and Kernel 741) for SMD agent installation on NW 7.0 Java stack system .Connecting solman system is 7.1 SP14.

Please clarify..

Thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Oct 26, 2016 at 12:26 PM

    Hi,

    Understanding that you did not mention OS here. Say, for the Windows Server, The SWPM is universal for all product inside SWPM, there is no seperate for ECC or SOLMAN SWPM. Yes the 741 Kernel can be used for SOLMAN too. Better, I would rather ask you to go through instguides before doing the installation. Also could have ckecked the pre-requisites there & as well as in the SCN, although I know that the old contents are not easy to find out but still if you search them out, it would be helpful for you only. You can run the SWPM on you current ECC system to run a pre-requisite check for SOLMAN, where it would also reflect the required Kernel(You also did not mention Unicode or non-unicode). there is no seperate kernel for ECC or SOLMAN, its just the Kernel version.

    Also, i think the below would be helpful for you,

    https://archive.sap.com/discussions/thread/3601564

    https://archive.sap.com/discussions/thread/3345612

    Thanks,

    Kaushik

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 26, 2016 at 12:44 PM

    Hi Kaushik,

    Thanks for the reply.

    SMD agent is already installed for ECC 6.0 ehp7 system, now I want to install it on a NW 7.0 Java stack system. Both are linux machine.

    My query is that the ECC 6.0 ehp7 actual kernel version is 741 but the Java system kernel version is 721..

    So I can use the SWPM and Kernel media (741 ) used for the ECC system to the Java stack 7.0 ..

    Please clarify...

    Thanks in advance

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 06, 2017 at 02:08 PM

    Hi Kaushik,

    yes, you can use same SWPM for SMD agent installation as SMD didn't use existing kernel from the running SAP Application.

    you can use any one Kernel version (741 or 721) during SMD installation.

    Thanks,

    Saurav Kumar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 04, 2017 at 12:19 PM

    Hi Guys,

    Do we need to install SMD agents in both managed systems as well as solman . or it is enough to install in managed systems only. Please clarify.

    Add comment
    10|10000 characters needed characters exceeded