Skip to Content
0

Trying to define subaccount on cloud connector

Feb 16 at 07:19 PM

415

avatar image
Former Member

I have successfully entered the Region Host and Subaccount in the Cloud Connector Administration. I am now trying to enter the second Subaccount and the password (not sure why these last 2 are required), and have not been able to successfully enter these, it's not passing the authentication. I have tried the first subaccount name again and its password, tried my personal account (S#) and its password, tried the Cloud connector ID and password. Nothing works. Not sure what is being asked for here, and the documentation is not clear. Please help. Thanks

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Morten Wittrock
Feb 17 at 01:05 AM
0

Hi Becky

The subaccount should only be entered once.

Here's the Add Subaccount dialog:

Choose the relevant host from the region host drop-down, and enter the name of your subaccount into the "Subaccount" field. If you want to, enter a name into the "Display Name" field.

The "Subaccount User" and "Password" fields contains the user, you want to connect as, and that user's password. If you're on the trial landscape, just enter your S-user and its password. If you're on an enterprise account, please note that the user must have the Cloud Connector Admin role in the subaccount. Otherwise, the connection will fail.

Regards,

Morten


add-subaccount.png (10.6 kB)
Share
10 |10000 characters needed characters left characters exceeded